Top Menu

Welcome, Guest

TOPIC: Issue with Attributes/child products

Issue with Attributes/child products 17 Mar 2016 01:42 #501

HI,

1. I am trying to create an attribute using your excel like component for vm.

This product has sizes. I already had size 6,8,10 that were made in VM admin. So I went to your component and clicked on the "+" next to the parent item.

It duplicates and looks great. I put the new size in, sku, quantities etc. and it all looks good.

..But if I go back to VM Admin, the child product is there but there is no info. no price, quantity etc...

The new size also does not show on the front end

2. The second issue is when the product is cloned it fills out all the fields except for the description. Why is this. ?

Your help would be greatly appreciated.

I think this person had the same issue.. holest.com/index.php/forum/general-produ...-and-excel-like.html

J, VM and your component are all up to date.

Many thanks
Last Edit: 17 Mar 2016 01:43 by gareth. Reason: forgot to add something
The administrator has disabled public write access.

Issue with Attributes/child products 18 Mar 2016 09:44 #504

Hi,

can you send us /administrator access to This email address is being protected from spambots. You need JavaScript enabled to view it. so we could check live?
The administrator has disabled public write access.

Issue with Attributes/child products 20 Mar 2016 00:58 #506

just checking to see if you got my email ok.
The administrator has disabled public write access.
Time to create page: 0.047 seconds